Using Apple iPhone SDK to build 1.1.4 toolchain applications

The Apple iPhone SDK uses XCode to build iPhone 2.0 application.
At the moment only few US developer are able to install SDK-created applications on their iPhone/iPod Touch.

Someone at hackint0sh figured how to use Xcode to build 1.1.4 application that works with jailbreaked iPhone/iPod Touch.

The details can be found here.

Apple SDK: EU developer MUST wait

I applied the very first day for the iPhone SDK developer program.
Just two days ago a received the following email from Apple:

Thank you for expressing interest in the iPhone Developer Program. We have received your enrollment request. At this time, the iPhone Developer Program is only available in the US and will expand to other countries during the beta period. We will contact you again regarding your enrollment status at the appropriate time.

Thank you for applying.

The most important thing for me is: “is only available in the US”.
Why Apple do not want to expand to the rest of the World ???

I bought a MacBookPro for starting developing on iPhone/iPod Touch, and now I HAVE to wait ????

It’s not fair.